JobRoller Version 1.7.4

On May 9th, 2014, JobRoller 1.7.4 was released. This is a maintenance release that fixes an issue related with payments selection/processing. Updating is highly recommended. A breakdown of tickets can be found below.

Upgrade Information

Now you can automatically upgrade directly from your WordPress admin. Under “Appearance” => “Themes”, you’ll see an upgrade link next to JobRoller. If you don’t, check back later. The AppThemes upgrade check API runs twice a day. It’s important to note that using this auto updater will overwrite any custom coding done to the theme. Customers who have made theme code changes will need to manually upgrade instead.

If you prefer the old fashion way or have made core theme modifications (which is not recommended), visit AppThemes to download the full version.


  • Payment gateway selection/processing
  • Parse error in older PHP versions (PHP <= 1.5.2) when saving payment plans


  • Added contextual location parameter to ‘appthemes_before_sidebar_widgets()’

Files Modified

Modified functions.php
Modified includes/admin/admin-payments-pricing.php
Modified includes/theme-support.php
Modified includes/views.php
Modified sidebar-blog.php
Modified sidebar-job.php
Modified sidebar-page.php
Modified sidebar-resume.php
Modified sidebar-submit.php
Modified sidebar-user.php
Modified sidebar.php
Modified style.css
Your rating: none
Rating: 3.5 - 10 votes

Popular Add-ons


An Indian payment gateway that accepts cards, Netbanking, mobile wallets…


Wallet One Gateway

Accept payments on your AppThemes-geared website with more than 100 payment…



The Most Responsive,Clean & Modern Clipper Child theme